Actualización de portales web basados en Drupal (versión 5.7)

El día de hoy actualicé cuatro de los cinco portales web que tengo desarrollados con Drupal a la versión 5.7.

No encontré ninguna novedad en el protocolo de actualización frente a los pasos de actualización que establecí con las otras versiones.

Lo único particular fue que el módulo Localizer que permite mantener veriones de los nodos en varios idiomas pidió que le agregara la siguiente línea al final del archivo sites/default/settings.php.

include_once('sites/all/modules/localizer/localizer_settings.php');

Sin embargo ese archivo incluido no existe en esa ubicación. Yo realicé la modificación con la siguiente línea.

include_once('modules/localizer/localizer_settings.php');

Leave a Reply

Your email address will not be published. Required fields are marked *